Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Sep 11, 2012 11:29am
Forum: forums Subject: Re: pending problem !!

Yes, there is a bug that we hope to have fixed by end of day tomorrow. Our apologies.

Jeff
Internet Archive Team

Reply to this post
Reply [edit]

Poster: anonymoussquadcast Date: Sep 12, 2012 9:49am
Forum: forums Subject: Re: pending problem !!

Thanks Please let us know when this is fixed. I have been having the same issue.

Reply to this post
Reply [edit]

Poster: danabso Date: Sep 12, 2012 11:12am
Forum: forums Subject: Re: pending problem !!

Try this, browse to this address but replace "YOURPOSTNAMEHERE" with what you titled the page when trying to upload. Like this: "http://archive.org/details/YOURPOSTNAMEHERE" to see if it uploaded and worked after all because I tried browsing to the post later and it had uploaded and created the page. Weird.

Reply to this post
Reply [edit]

Poster: danabso Date: Sep 12, 2012 11:10am
Forum: forums Subject: Re: pending problem !!

In the mean time try using this to upload your media:

http://www.ourmedia.org/upload

It looks like it's still uploading your file to archive.org

*EDIT - Never mind that didn't work either. This is frustrating!

This post was modified by danabso on 2012-09-12 17:23:48

*EDIT Just tried to upload again and the name wasn't available so I checked and my page had been created with my file uploaded. So try this, type in "http://archive.org/details/YOURPOSTNAMEHERE" to see if it uploaded and worked after all. Weird.

This post was modified by danabso on 2012-09-12 18:10:59

Reply to this post
Reply [edit]

Poster: rrrobinsonjr Date: Sep 12, 2012 11:47am
Forum: forums Subject: Re: pending problem !!

Now instead of "pending" it says "Security Error"....Progress?

Reply to this post
Reply [edit]

Poster: rrrobinsonjr Date: Sep 12, 2012 12:40pm
Forum: forums Subject: Re: pending problem !!

It's working now.

Reply to this post
Reply [edit]

Poster: AsHr000F Date: Sep 13, 2012 2:17am
Forum: forums Subject: Re: pending problem !!

Working with me too , thanks archive Stuff :)